<!DOCTYPE HTML>
<!--[if IEMobile 7 ]><html class="no-js iem7" manifest="default.appcache?v=1"><![endif]-->
<!--[if lt IE 7 ]><html class="no-js ie6" lang="en"><![endif]-->
<!--[if IE 7 ]><html class="no-js ie7" lang="en"><![endif]-->
<!--[if IE 8 ]><html class="no-js ie8" lang="en">&nbsp;<![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html class="no-js" lang="en"><!--<![endif]-->
<head>
	<title>Connor McDavid, Alex Ovechkin among four NHLers to bag hat tricks in season openers | The Drive FM</title>
	
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="UTF-8" /><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0">
	<meta name="keywords" content="102.9, The Kootenay's Best Rock, The Drive, Cranbrook, Kimberley, Sparwood, Fernie, Kootenay, radio, fm, contest, win, rock, concert, Kootenay Ice, hockey, news" />
	<meta name="description" content="It&#039;s the first time four different players scored at least three goals in his season opener in 100 years, sinc..." />
	
	<!-- og tags -->
	<meta property="fb:app_id" content="1935835216648475" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Connor McDavid, Alex Ovechkin among four NHLers to bag hat tricks in season openers" />
	<meta property="og:description" content="It&#039;s the first time four different players scored at least three goals in his season opener in 100 years, sinc..." />
	<meta property="og:url" content="http://www.thedrivefm.ca/rss/connor-mcdavid-alex-ovechkin-among-four-nhlers-to-bag-hat-tricks-in-season-openers/" />
	<meta property="og:site_name" content="The Drive FM"/>
	<meta property="og:image" content="http://media.socastsrm.com/uploads/station/621/fbShare.png?r=21925" />
		<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="315" />
	<meta property="og:image:type" content="image/png" />
	
	<link rel="pingback" href="http://www.thedrivefm.ca/xmlrpc.php" />
	<link rel="icon" type="image/png" href="http://media.socastsrm.com/uploads/station/621/squareIcon.png?r=21929" />
	<link rel="apple-touch-icon" href="http://media.socastsrm.com/uploads/station/621/squareIcon.png?r=21929" />
	<script>
		var isIE8 = false; 
	</script>
	<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
	<script>
		isIE8 = true;
		Date.now = Date.now || function() { return +new Date; };
	</script>
	<![endif]-->

		
	<script type="text/javascript">
		//$headerType is "main"
		//$request is "/rss/connor-mcdavid-alex-ovechkin-among-four-nhlers-to-bag-hat-tricks-in-season-openers/"
		
		var gvars = {};
		gvars.cdnStatic = '';

		var CDN_HOST_MEDIA = 'http://media.socastsrm.com'; //used by many widgets
		var isMobileUserAgent = false;
		
		var adMacros = {};
	
		adMacros.cacheKey = "wp-postMacros-738-39352";
		adMacros.accountID = 657;
		adMacros.blogID = 738;
		adMacros.currentBlogID = 738;
		adMacros.callLetters = "CHDR";
		adMacros.siteName = "The+Drive+FM";
		adMacros.squareLogo = "http%3A%2F%2Fmedia.socastsrm.com%2Fuploads%2Fstation%2F621%2FsquareIcon.png%3Fr%3D21929";
		adMacros.postID = 39352;
		adMacros.title = "Connor+McDavid%2C+Alex+Ovechkin+among+four+NHLers+to+bag+hat+tricks+in+season+openers";
		adMacros.type = "socastcmsrss";
		adMacros.referrer = null;
		adMacros.userAgent = "CCBot%2F3.0+%28http%3A%2F%2Fcommoncrawl.org%2Ffaq%2F%3B+info%40commoncrawl.org%29";
		adMacros.eventID = null;
		adMacros.navString = "";
		adMacros.url = window.location;
		
		var communityUserName = null;
		var communityUserIcon = null; //used for activity streams
		adMacros.shareTemplate = "<a href='http:\/\/www.facebook.com\/sharer.php?u=POST_URL' target='_blank' class='socialShareLink facebook'><img src='http:\/\/media.socastsrm.com\/images\/social\/png\/facebook.png' alt='facebook' \/><\/a><a href='https:\/\/twitter.com\/share?url=POST_URL&text=POST_TITLE' target='_blank' class='socialShareLink twitter'><img src='http:\/\/media.socastsrm.com\/images\/social\/png\/twitter.png' alt='twitter' \/><\/a><a href='https:\/\/plus.google.com\/share?url=POST_URL' target='_blank' class='socialShareLink googleplus'><img src='http:\/\/media.socastsrm.com\/images\/social\/png\/googleplus.png' alt='googleplus' \/><\/a>";
		
			
	</script>
	
	<script>
	var hasPlayer = true;
	var isInsideSocastIframe = false;
	var playerType = 'socast';
	var popupPlayerURL = '/player';
	var popupPlayerSize = '_blank';
</script>
		<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thedrivefm.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='http://www.thedrivefm.ca/wp-content/plugins/js_composer/assets/bootstrap/css/bootstrap.css?ver=3.4.6' type='text/css' media='screen' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thedrivefm.ca/wp-content/plugins/js_composer/assets/css/js_composer_front.css?ver=3.4.6' type='text/css' media='screen' />
<link rel='stylesheet' id='canvas-css'  href='http://www.thedrivefm.ca/application/theme/stylesheets/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.thedrivefm.ca/application/css/custom.css?v=2013-10-02' type='text/css' media='all' />
<link rel='stylesheet' id='global-frontend-css'  href='http://www.thedrivefm.ca/application/stylesheets/frontend/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='global-theme-css'  href='http://www.thedrivefm.ca/application/css/global-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='theme-main-css'  href='http://www.thedrivefm.ca/wordpress/wp-content/themes/socast-themes/socast-2/style.css?v=2015-10-02&#038;ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thedrivefm.ca/application/js/jquery/js/jquery-1.7.2.min.js'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/application/theme/javascripts/jqueryui-1.8.16.min.js'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/application/theme/javascripts/plugins/jquery.modal.js'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/application/theme/javascripts/Layout.js'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/application/theme/javascripts/Menu.js'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/application/theme/javascripts/Nav.js'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/application/theme/javascripts/ChartHelper.js'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/application/theme/javascripts/plugins/jquery.uniform.min.js'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/application/theme/javascripts/plugins/jquery.validationEngine.js'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/application/theme/javascripts/plugins/jquery.validationEngine-en.js'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/application/theme/javascripts/plugins/jquery.tipsy.js'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/application/theme/javascripts/plugins/jquery.lightbox-0.5.min.js'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/application/theme/javascripts/app.js'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/application/js/json/json2.js'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/application/js/custom.js?v=2017-05-29'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/wordpress/wp-content/plugins/socast/js/lightBox.js?v=2014-08-21'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/application/js/jquery/socast.jquery.frontend.js'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/application/js/frontend.js'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/wordpress/wp-content/themes/socast-themes/socast-2/scripts.js?v=2015-10-02&#038;ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.thedrivefm.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thedrivefm.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thedrivefm.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.thedrivefm.ca/rss/connor-mcdavid-alex-ovechkin-among-four-nhlers-to-bag-hat-tricks-in-season-openers/" />
<link rel='shortlink' href='http://www.thedrivefm.ca/?p=39352' />
<link rel="alternate" type="application/json+oembed" href="http://www.thedrivefm.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedrivefm.ca%2Frss%2Fconnor-mcdavid-alex-ovechkin-among-four-nhlers-to-bag-hat-tricks-in-season-openers%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thedrivefm.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedrivefm.ca%2Frss%2Fconnor-mcdavid-alex-ovechkin-among-four-nhlers-to-bag-hat-tricks-in-season-openers%2F&#038;format=xml" />
	<style>
		html, body {
			color: #444444;
		}
		body {
						background-color:#000000;
					}
		
				html a, body a {
			color: #B80707;
		}
		.primary_color {
			color: #B80707 !important;
		}
		.primary_bgd_color {
			background-color: #B80707 !important;
		}
		.primary_border_color {
			border-color: #B80707 !important;
		}
		.secondary_color { color: #000000 !important; }
		.secondary_bgd_color { background-color: #000000 !important; }
		
		h1.bar, h2.bar, h3.bar, h4.bar, h5.bar, h6.bar, div.section-header {
			background-color: #B80707;
		}
		
		#ribbon, .main-nav-style {
			background-color: #B80707;
		}
		#ribbon, #ribbon a, ul.nav.secondary a {
			color: #FFFFFF;
		}
		.main-nav-style, .main-nav-style a, ul.nav.secondary a {
			color: #FFFFFF;
		}
		.main-nav-style .nav li:hover a, 
		.main-nav-style .nav li a:focus, 
		.main-nav-style .nav li.focused a, 
		.main-nav-style .nav li.active a, 
		.main-nav-style a:hover, 
		.main-nav-style a:focus, 
		#ribbon .ribbonBtn:hover,
		.main-nav-style .sub-menu
		{
			background-color: #000000;
		}
		
		.main-nav-style .nav .subNavLink:hover, 
		.main-nav-style .nav .subNavLink:focus,
		.main-nav-style .nav .subNavLink.focus,
		.secondary_nav li.active a, 
		.secondary_nav a:hover, 
		.secondary_nav a:focus
		{
			background-color: #000000;
		}
		
		#ribbon .listenBtn,#ribbon .listenText {
			background-color: #000000;
		}
		
		.cd_col_content .cd_share_bar .shareBtn img {
			background-color: #B80707;
		}
		.ui-widget-content a { color: #B80707; }
		#minimalBrandingBar {
			border-bottom: 2px solid #B80707;
		}
		#theSidebar {
						width: calc(0px + 330px);
		}
		.sidebar-width {
			width: calc(0px + 330px) !important;
			margin: 0px !important;
		}
				.content-width { width: calc(100% - 330px) !important; }
		#theContent.hasSidebar{
			width: calc(100% - 330px);
		}
		@media all and (max-width: 930px) and (min-width: 1px) {
			#theContent.hasSidebar, #theSidebar { 
				width: 100% !important; 
				float: none !important;
				margin-bottom:0 !important;
				padding-bottom:0 !important;
			}
			#theContent.hasSidebar { padding-bottom:10px !important; }
			.sidebar-width, .content-width { 
				width: 100% !important; 
				padding:0 !important;
			}
		}
				#theFooter, #cookie-notice {
			background-color: #CCCCCC;
					}
		
			</style>
	<script>
		var ribbon_luminance = getLuminance('#FFFFFF');
		var footer_luminance = getLuminance('#444444');
	</script>
		<style>
				header .above-ribbon, #minimalBrandingBar {
					}
		#minimalBrandingBar {
						background-repeat:no-repeat;
			background-position:left top;
		}
		#theContent-wrapper {
			background-color: #FFFFFF;
		}
	</style>
	
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/83042862/DRIVESidebar', [300, 250], 'div-gpt-ad-1493650148634-0').addService(googletag.pubads());
    googletag.defineSlot('/83042862/DRIVECatfish', [300, 50], 'div-gpt-ad-1493650148634-1').addService(googletag.pubads());
    googletag.defineSlot('/83042862/DRIVELightBox', [300, 50], 'div-gpt-ad-1493650148634-2').addService(googletag.pubads());
    googletag.defineSlot('/83042862/DRIVEPCustomHomeAdSpace', [365, 200], 'div-gpt-ad-1493650148634-3').addService(googletag.pubads());
    googletag.defineSlot('/83042862/DRIVENewsBlog', [750, 125], 'div-gpt-ad-1493650148634-4').addService(googletag.pubads());
    googletag.defineSlot('/83042862/DRIVELeaderboard', [728, 90], 'div-gpt-ad-1493650148634-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><style>.font-opensans { font-family: "Open Sans", Sans-Serif; } 
</style><link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,300italic,400italic,700,900' rel='stylesheet' type='text/css'>
</head>
<body class='socastcmsrss-template-default single single-socastcmsrss postid-39352 wpb-js-composer js-comp-ver-3.4.6 headerType-main platform-desktop socast-v2 font-opensans nav-font-large header-not-sticky'>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><a href='#theContent' class='skipToLink'>Skip to Content</a>
<div id="iframe-replaceholder">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1935835216648475";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
			<div id="leaderboard-area">
			<div class='wrapper'>
				<!-- /83042862/DRIVELeaderboard -->
<div id='div-gpt-ad-1493650148634-5' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493650148634-5'); });
</script>
</div>			</div>
		</div>
	<header>
	<div class='hc_row above-ribbon site_width'>
		<div class='hc_col site_header_logo'>
			<a href="http://www.thedrivefm.ca" class=""><img src="http://media.socastsrm.com/uploads/station/621/cmsSiteLogo.png?r=21921" alt="www.thedrivefm.ca" /></a>		</div><div class='hc_col right'>
						<div class='playBtnContainer'>
				<a href='#' class='socastPlayerBtn'><img src='http://media.socastsrm.com/uploads/station/621/listen_live_icon-58654fb81a6b4.gif' alt='listen live' /></a>
			</div>
					</div>
	</div>
		<div id='stickyHeader' class='not-sticky'>
		<div id='ribbon' class='site_width main-nav-style'>
			<div class='ribbon-content'>
				<div id='minimalMenuToggle'>
					<a href='#' class='ribbonBtn extraWide'>
						<span class='icon'>
							<img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/menu-White.png' alt='' class='svgFallback' />
						</span>
						<span class='sr-text'>Menu</span>
					</a>
				</div>
				<div class='ribbon-right'>
					<a href='#' id='nav-more' class='ribbonBtn textUppercase' style='display:none;'>More 
						<span class='arrow-down'>&#9660;</span>
						<span class='arrow-up'>&#9650;</span>
					</a><div class='member-area'>
													<a href='/login' class='openLogin extraWide ribbonBtn'>
								<span class='icon'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/signin-White.png' alt='' class='svgFallback' /></span>
								<span class='text sr-text'>Sign In</span>
							</a>
												</div><div id='listnBtnContainer'><a href='#' class='socastPlayerBtn extraWide ribbonBtn '><div class="listenBtn"><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/play-White.png' alt='listen live' class='svgFallback' /></div></a>
						</div>
									</div>
				<div class='nav-full'>
					<ul class='nav primary'><li><a href='/' id='navHomeBtn' class='topNavLink'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/home-White.png' alt='Home' class='svgFallback' /></a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/hosts'>Hosts</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/news'>News</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/win'>Win</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/events'>Drive Time</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/contact-us'>Contact Us</a></li></ul>				</div>
			</div>
		</div>
	</div>
	</header>
<div id='stickyHeaderPlaceholder'></div>
<div id='minimal-menu' class='main-nav-style'><ul class='nav primary'><li><a href='/' class='topNavLink'>Home</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/hosts'>Hosts</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/news'>News</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/win'>Win</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/events'>Drive Time</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/contact-us'>Contact Us</a></li><li class=''><a href='/login' class='openLogin topNavLink'>Sign In</a></li><li class=''><a href='/search' class='searchBtn topNavLink'>Search</a></li></ul></div>	<div id='minimalBrandingBar'>
				<a href='/'><img src='http://media.socastsrm.com/uploads/station/621/cmsSiteLogo.png?r=21921' alt='Home' /></a>
	</div>
	<div class='site_width'>
		<div class='secondary_nav secondary_bgd_color'>
					</div>
			</div>
	<div id='theContent-wrapper' class='site_width sc_content_wrapper'>
	<div id='theContent' class='sc-content-area hasSidebar sidebar-align-left'>
		<div class='aboveContentFullWidth'></div>	<div id='blog_header_ad'>
		<!-- /83042862/DRIVENewsBlog -->
<div id='div-gpt-ad-1493650148634-4' style='height:125px; width:750px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493650148634-4'); });
</script>
</div>	</div>
		<style>
		div.entry-content div.header-image-with-caption{width:40%;}
		div.entry-content div.header-image-with-caption.left { float: left; margin: 0 15px 15px 0; }
		div.entry-content div.header-image-with-caption.right { float: right; margin: 0 15px 0 15px;}
		div.header-image-with-caption img{border:0 none;height:auto;width:100% !important;}
		div.header-image-with-caption.full { width:100%; margin: 0 15px 15px 0; }
		div.header-image-with-caption p { clear:both; }
	</style>
	<article id="post-39352" class="post-39352 socastcmsrss type-socastcmsrss status-publish hentry">
		<header class="entry-header">
			<h1 class='entry-title'>Connor McDavid, Alex Ovechkin among four NHLers to bag hat tricks in season openers</h1>
<div class='news-meta'>
	<div class='author'></div>
	<div class='post-date'>October 06, 2017 11:32 am</div>
</div>			
					</header><!-- .entry-header -->
		
		<div class="entry-content">
						<div class="row-fluid">
<div class="wpb_content_element wpb_single_image span12">
<div class="wpb_wrapper"><img alt="" class="attachment-full" src="http://shawglobalnews.files.wordpress.com/2017/10/17432150-e1507314648259.jpg?quality=70&amp;strip=all&amp;w=650&amp;h=434&amp;crop=1"></div>
</div>
</div>
<p>It’s the first time four different players scored at least three goals in his season opener in 100 years, since the NHL’s first two games back in 1917.<img alt="" border="0" src="https://pixel.wp.com/b.gif?host=globalnews.ca&#038;blog=43869434&#038;post=3789920&#038;subd=shawglobalnews&#038;ref=&#038;feed=1" width="1" height="1" /></p>
			<div class="clear"></div>
									
		</div><!-- .entry-content -->

		<footer class="entry-meta">
					</footer><!-- #entry-meta -->
	</article><!-- #post-39352 -->
<div id="comments">
	
			
			
</div><!-- #comments -->
<script>
$(document).ready(function(){
	$("#commentform").submit(function(){
		if ($("#comment").val().match(/\w+/)) return true;
		if ($("#comment-empty-prompt").length <= 0){
			$("#comment").before('<div id="comment-empty-prompt" style="color:red;">Oops, please type a comment.</div>');
		}
		return false;
	});
	
	$('#comments .commentlist .comment-content a').attr('target','_blank');
});
</script><div id='contentDiscovery'>
	<div id='cd_col_1' class='cd_col num_cols_1' data-until='738_39259' data-current='738_39352'><h2 class='cd_col_header'>Latest</h2>
<div class='cd_col_content'><article id='cd_list_article-738_39336_738' class='cd_list_article image_thumbnail'>
				<a href='/2017/10/06/ih-celebrates-start-of-construction-for-permanent-mri-space-at-ekrh' class='cd_article_link'>
					<img src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2017/10/EKRH-MRI-Construction-1-150x150.jpg' alt='' />
					<div class='cd_article_title'>IH celebrates start of construction for permanent MRI space at EKRH </div>
				</a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>5 hours ago</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2Fih-celebrates-start-of-construction-for-permanent-mri-space-at-ekrh' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2Fih-celebrates-start-of-construction-for-permanent-mri-space-at-ekrh' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2017/10/06/ih-celebrates-start-of-construction-for-permanent-mri-space-at-ekrh'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>46</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_39312_738' class='cd_list_article image_thumbnail'>
				<a href='/2017/10/06/cranbrook-rcmp-cram-the-cruiser-event-surpasses-all-expectations' class='cd_article_link'>
					<img src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2017/10/cramcruiser-150x150.jpg' alt='' />
					<div class='cd_article_title'>Cranbrook RCMP Cram the Cruiser event surpasses all expectations</div>
				</a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>6 hours ago</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2Fcranbrook-rcmp-cram-the-cruiser-event-surpasses-all-expectations' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2Fcranbrook-rcmp-cram-the-cruiser-event-surpasses-all-expectations' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2017/10/06/cranbrook-rcmp-cram-the-cruiser-event-surpasses-all-expectations'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>24</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_39300_738' class='cd_list_article image_thumbnail'>
				<a href='/2017/10/06/sparwood-mayor-thinks-east-kootenay-can-corner-electric-car-market' class='cd_article_link'>
					<img src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2017/03/Sparwood-Truck-Picture-150x150.jpg' alt='' />
					<div class='cd_article_title'>Sparwood Mayor thinks East Kootenay can corner electric car market</div>
				</a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>6 hours ago</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2Fsparwood-mayor-thinks-east-kootenay-can-corner-electric-car-market' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2Fsparwood-mayor-thinks-east-kootenay-can-corner-electric-car-market' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2017/10/06/sparwood-mayor-thinks-east-kootenay-can-corner-electric-car-market'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>18</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_39287_738' class='cd_list_article image_thumbnail'>
				<a href='/2017/10/06/kijhl-dynamiters-hit-the-road-riders-host-rockies' class='cd_article_link'>
					<img src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2017/10/nitros-braves-150x150.jpg' alt='' />
					<div class='cd_article_title'>KIJHL: Dynamiters hit the road, Riders host Rockies</div>
				</a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>6 hours ago</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2Fkijhl-dynamiters-hit-the-road-riders-host-rockies' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2Fkijhl-dynamiters-hit-the-road-riders-host-rockies' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2017/10/06/kijhl-dynamiters-hit-the-road-riders-host-rockies'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>8</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_39277_738' class='cd_list_article image_thumbnail'>
				<a href='/2017/10/06/wildsafe-bc-urging-ek-hunters-to-properly-dispose-of-animal-remains' class='cd_article_link'>
					<img src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2017/10/Grizzly-Bear-150x150.jpg' alt='' />
					<div class='cd_article_title'>Wildsafe BC urging EK hunters to properly dispose of animal remains</div>
				</a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>8 hours ago</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2Fwildsafe-bc-urging-ek-hunters-to-properly-dispose-of-animal-remains' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2Fwildsafe-bc-urging-ek-hunters-to-properly-dispose-of-animal-remains' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2017/10/06/wildsafe-bc-urging-ek-hunters-to-properly-dispose-of-animal-remains'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>24</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_39267_738' class='cd_list_article image_thumbnail'>
				<a href='/2017/10/06/39267' class='cd_article_link'>
					<img src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2017/08/2123355359_4746889aef-150x150.jpg' alt='' />
					<div class='cd_article_title'>Sparwood man fined after fireworks thrown into fire pit</div>
				</a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>11 hours ago</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2F39267' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2F39267' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2017/10/06/39267'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>98</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_39149_738' class='cd_list_article image_thumbnail'>
				<a href='/2017/10/06/whl-ice-hit-the-road-vs-moose-jaw-swift-current' class='cd_article_link'>
					<img src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2017/09/new-logo-black-150x150.png' alt='' />
					<div class='cd_article_title'>WHL: ICE hit the road vs. Moose Jaw, Swift Current</div>
				</a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>12 hours ago</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2Fwhl-ice-hit-the-road-vs-moose-jaw-swift-current' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2Fwhl-ice-hit-the-road-vs-moose-jaw-swift-current' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2017/10/06/whl-ice-hit-the-road-vs-moose-jaw-swift-current'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>17</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_39127_738' class='cd_list_article image_thumbnail'>
				<a href='/2017/10/06/39127' class='cd_article_link'>
					<img src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2017/10/Fernie-Sign-150x150.png' alt='' />
					<div class='cd_article_title'>Short-term rentals topped discussions at UBCM: Fernie Mayor</div>
				</a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>12 hours ago</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2F39127' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2F39127' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2017/10/06/39127'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>43</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_39125_738' class='cd_list_article image_thumbnail'>
				<a href='/2017/10/06/bee-expert-to-talk-unique-canal-flats-species-kootenay-biodiversity' class='cd_article_link'>
					<img src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2017/10/bee-150x150.jpg' alt='' />
					<div class='cd_article_title'>Bee expert to talk unique Canal Flats species, Kootenay biodiversity</div>
				</a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>12 hours ago</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2Fbee-expert-to-talk-unique-canal-flats-species-kootenay-biodiversity' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2Fbee-expert-to-talk-unique-canal-flats-species-kootenay-biodiversity' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2017/10/06/bee-expert-to-talk-unique-canal-flats-species-kootenay-biodiversity'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>16</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_39259_738' class='cd_list_article image_thumbnail'>
				<a href='/2017/10/06/prolific-offender-from-calgary-arrested-in-fernie' class='cd_article_link'>
					<img src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2017/05/RCMP-POlice-Sirens-1-150x150.jpg' alt='' />
					<div class='cd_article_title'>Prolific offender from Calgary arrested in Fernie</div>
				</a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>12 hours ago</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2Fprolific-offender-from-calgary-arrested-in-fernie' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2017%2F10%2F06%2Fprolific-offender-from-calgary-arrested-in-fernie' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2017/10/06/prolific-offender-from-calgary-arrested-in-fernie'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>116</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			</div>
			<a href='#' class='btn btn-silver cd_moreBtn ' >More</a>
		</div></div>
<img src='/wpBlogNewsService/logView?key=738_39352_738&ref=direct' alt='' style='height:1px;width:1px;' />

<script>
$(document).ready(function() {
	contentDiscovery.accountID = '657';
	contentDiscovery.init();
	
	//infinite scroll, for content discovery section only - not widgets
	if (!isMobileUserAgent) {
		$(window).scroll(function(){
			if ($(window).scrollTop() == ($(document).height() - $(window).height())) {
				$('#contentDiscovery .cd_moreBtn').each(function() {
					contentDiscovery.moreBtnClick($(this));
				});
			}
		});
	}
});
</script>
<style>
#cd_list_article-738_39352_738 {
	display:none;
}
</style>		</div><!-- #thecontent -->
		<div id='theSidebar' class='sidebar-align-left'>
<div class="sidebar-content"><div class="row-fluid">
	<div class="wpb_content_element span12 wpb_raw_html">
		<div class="wpb_wrapper">
			<!-- /83042862/DRIVESidebar -->
<div id='div-gpt-ad-1493650148634-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493650148634-0'); });
</script>
</div>

		</div> 
	</div> </div> <div class="row-fluid">
	<div class="wpb_content_element span12 wpb_raw_html">
		<div class="wpb_wrapper">
			<script type="text/javascript" src="//post.futurimedia.com/futuri-post-widget.js?station=chdr&zone=10&next=popup&theme=light&limit=1" async></script>
		</div> 
	</div> </div> <div class="row-fluid"><div class="lastPlayedWidget scWidgetContainer  showMore offset-0" data-listurl="https://socast-public.s3.amazonaws.com/player/lp_657_830.js" data-npurl="https://socast-public.s3.amazonaws.com/player/np_657_830.js" data-offset="0">
	<h2>Last Played</h2>
	<div class="songs"></div>
	<div style='clear:both;'></div>
	<a class='btn btn-silver moreBtn' href='javascript:;' data-next="" >More</a>
</div></div> <div class="row-fluid"><div class="weather-widget span12">
	<div class="location"><strong>Current Conditions:</strong> Cranbrook, British Columbia, Canada</div>

			<hr/>

			<div class="current">
				<div class="col1">
					<img class="icon" src="http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0002_sunny_intervals.png" alt="" />
					<div class="info">
						<div class="temperature">15&deg;C</div>
						<div class="description">Partly cloudy</div>
					</div>
					<div class="clear"></div>
				</div>

				<div class="col2">
					<p><label>Wind Direction:</label><span class="value">SSW</span></p>
					<p><label>Pressure:</label><span class="value">1009 mb</span></p>
					<p><label>Wind Speed:</label><span class="value">31 km/h</span></p>
					<p><label>Humidity:</label><span class="value">36%</span></p>
				</div>

				<div class="clear"></div>
			</div><div class='forecast clearfix'>
					<div class='forecast_summary'>
						<div class='day_label'>Summary</div>
						<div class='day_icon'>&nbsp;</div>
						<div class='day_field description'>&nbsp;</div>
						<div class='day_field high_temp'>High Temp.</div>
						<div class='day_field low_temp'>Low Temp.</div>
						<div class='day_field wind'>Wind/Dir</div><div class='day_field precipitation'>Precip.(mm)</div></div><div class='forecast_days'><div class='forecast_day'>
						<div class='day_label c1'>FRI</div>
						<div class='day_info'>
							<div class='day_icon'><img class='icon' src='http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0002_sunny_intervals.png' alt='' /></div>
							<div class='day_field description'>Partly cloudy</div>
						</div>
						<div class='day_info2'>
							<div class='day_field high_temp'><span class='mobile_label'>High Temp:</span>15 &deg;C</div>
							<div class='day_field low_temp'><span class='mobile_label'>Low Temp:</span>6 &deg;C</div>
							<div class='day_field wind'><span class='mobile_label'>Wind/Dir:</span>16 km/h - SW</div><div class='day_field precipitation'><span class='mobile_label'>Precip.(mm):</span>0.0mm</div></div></div><div class='forecast_day'>
						<div class='day_label c0'>SAT</div>
						<div class='day_info'>
							<div class='day_icon'><img class='icon' src='http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0001_sunny.png' alt='' /></div>
							<div class='day_field description'>Sunny</div>
						</div>
						<div class='day_info2'>
							<div class='day_field high_temp'><span class='mobile_label'>High Temp:</span>12 &deg;C</div>
							<div class='day_field low_temp'><span class='mobile_label'>Low Temp:</span>1 &deg;C</div>
							<div class='day_field wind'><span class='mobile_label'>Wind/Dir:</span>19 km/h - WNW</div><div class='day_field precipitation'><span class='mobile_label'>Precip.(mm):</span>0.0mm</div></div></div><div class='forecast_day'>
						<div class='day_label c1'>SUN</div>
						<div class='day_info'>
							<div class='day_icon'><img class='icon' src='http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0001_sunny.png' alt='' /></div>
							<div class='day_field description'>Sunny</div>
						</div>
						<div class='day_info2'>
							<div class='day_field high_temp'><span class='mobile_label'>High Temp:</span>10 &deg;C</div>
							<div class='day_field low_temp'><span class='mobile_label'>Low Temp:</span>-2 &deg;C</div>
							<div class='day_field wind'><span class='mobile_label'>Wind/Dir:</span>10 km/h - NW</div><div class='day_field precipitation'><span class='mobile_label'>Precip.(mm):</span>0.0mm</div></div></div></div></div><style>
					.weather-widget .forecast .forecast_day { width: 33.333333333333%; }
				</style>
</div></div>
</div></div>
	</div><!-- #theContent-wrapper -->
	<div style='clear:both;'></div>
		<footer id='theFooter' class='site_width'>
				<div class='footer-links'>
			<ul class='nav footer'><li class=''><a class='topNavLink'  href='/stockimages'>Stock Images</a></li><li class=''><a class='topNavLink'  href='/privacy'>Privacy Policy</a></li><li class=''><a class='topNavLink'  href='/terms'>Terms Of Service</a></li></ul>		</div>
		<div class='footer-logos'>
			<a href='http://jimpattison.com/media/broadcast-group.aspx' target='_blank' class=''><img src='http://media.socastsrm.com/uploads/company/26/539072e1619a0.png' alt='Pattison' /></a>			
			<div>Copyright &copy; 2017. All rights reserved.</div>
			
	<div id='socastTagline'>
		<a id='poweredBySocastLink' href='http://www.socastdigital.com' target='_blank'>
			<img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/PoweredBySoCastTagline-White.png' alt='Powered by SoCast' />
		</a>
		<script>
		$(document).ready(function() {
			var image_type = '-White';
			if (typeof footer_luminance != 'undefined' && footer_luminance < 127.5) image_type = '-Black';
			loadSvg('#poweredBySocastLink', '/wordpress/wp-content/themes/common_images/PoweredBySoCastTagline', image_type, 'Powered by SoCast');
		});
		</script>
	</div>		</div>
	</footer>
	<script type="text/javascript">
function openLogin() {
	window.location = "/login";
}
</script>	<script>
	$(document).ready(function() {
		var base_url = '/wordpress/wp-content/themes/';
		var theme_images_dir = 'common_images/';
				
		image_type = '-White';
		if (ribbon_luminance < 127.5) image_type = '-Black';
		loadSvg('#navHomeBtn', base_url+'common_images/home', image_type, 'Home');
		loadSvg('#ribbon .openLogin .icon', base_url+'common_images/signin', image_type, 'Sign In');
		loadSvg('#ribbon .listenBtn', base_url+'common_images/play', image_type, 'Listen Live');
		loadSvg('#minimalMenuToggle a', base_url+'common_images/menu', image_type, 'Menu');
		loadSvg('#ribbon .userMenuBtn', base_url+'common_images/signedin', image_type, 'User Menu');
	});
	</script>
</div><!-- iframe-replaceholder -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-31417150-7', 'auto', 'socast');
	ga('socast.set', 'dimension1', '26');
	ga('socast.set', 'dimension2', '657');
    ga('socast.send', 'pageview');
</script>
        <script data-cfasync="false" type="text/javascript">
var addthis_config = {"ui_atversion":300,"data_track_clickback":true,"services_exclude":"favorites,mailto","services_expanded":"facebook,flipboard,google_plusone_share,linkedin,reddit,pinterest_share,tumblr,twitter,email,print","ignore_server_config":true};

</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.0.6";
                    var wp_product_version = "wpp-5.0.6";
                    var wp_blog_version = "4.8.1";
                    var addthis_plugin_info = {"cms_name":"WordPress","cms_version":"4.8.1","plugin_name":"AddThis Sharing Buttons","plugin_version":"5.0.6","plugin_mode":"WordPress"};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"ui_atversion":300,"data_track_clickback":true,"services_exclude":"favorites,mailto","services_expanded":"facebook,flipboard,google_plusone_share,linkedin,reddit,pinterest_share,tumblr,twitter,email,print","ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558c652a79e703e9 "
                    async="async"
                >
                </script><link rel='stylesheet' id='addthis_output-css'  href='http://www.thedrivefm.ca/wp-content/plugins/addthis/css/output.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='socastcms_weather_style-css'  href='http://www.thedrivefm.ca/wordpress/wp-content/plugins/socast/css/widgets/weather.css?v=2014-04-16&#038;ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thedrivefm.ca/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/wp-content/plugins/js_composer/assets/js_composer_front.js?ver=3.4.6'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/wordpress/wp-content/themes/modules/contentDiscovery/contentDiscovery.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/wordpress/wp-content/plugins/socast/js/widgets/lastPlayed.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/wordpress/wp-content/plugins/socast/js/widgets/weather.js?v=2014-03-25&#038;ver=4.8.1'></script>
<!--wp_footer-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92515665-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c7b538f90","applicationID":"54989603,54989584","transactionName":"Y1FWYEBZXBZYAkxdXVobdVdGUV0LFjZId11aQEZbXlRXFxYIVlBXTA==","queueTime":0,"applicationTime":165,"atts":"TxZVFghDTxg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>