<!DOCTYPE HTML>
<!--[if IEMobile 7 ]><html class="no-js iem7" manifest="default.appcache?v=1"><![endif]-->
<!--[if lt IE 7 ]><html class="no-js ie6" lang="en"><![endif]-->
<!--[if IE 7 ]><html class="no-js ie7" lang="en"><![endif]-->
<!--[if IE 8 ]><html class="no-js ie8" lang="en">&nbsp;<![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)|!(IEMobile)|!(IE)]><!--><html class="no-js" lang="en"><!--<![endif]-->
<head>
	<title>N.L. to release budget expected to include plan for carbon taxes, education | The Drive FM</title>
	
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta charset="UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=0">
	<meta name="keywords" content="102.9, The Kootenay's Best Rock, The Drive, Cranbrook, Kimberley, Sparwood, Fernie, Kootenay, radio, fm, contest, win, rock, concert, Kootenay Ice, hockey, news" />
	<meta name="description" content="Dwight Ball&#039;s Liberal government will unveil a financial plan that&#039;s expected to include details on how the pr..." />
	
	<!-- og tags -->
	<meta property="fb:app_id" content="1935835216648475" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="N.L. to release budget expected to include plan for carbon taxes, education" />
	<meta property="og:description" content="Dwight Ball&#039;s Liberal government will unveil a financial plan that&#039;s expected to include details on how the pr..." />
	<meta property="og:url" content="http://www.thedrivefm.ca/rss/n-l-to-release-budget-expected-to-include-plan-for-carbon-taxes-education/" />
	<meta property="og:site_name" content="The Drive FM"/>
	<meta property="og:image" content="http://shawglobalnews.files.wordpress.com/2018/03/18800339.jpg?quality=70&#038;strip=all&#038;w=720&#038;h=480&#038;crop=1" />
		<!-- twitter cards -->
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:title" content="N.L. to release budget expected to include plan for carbon taxes, education">
	<meta name="twitter:description" content="Dwight Ball&#039;s Liberal government will unveil a financial plan that&#039;s expected to include details on how the pr...">
	<meta name="twitter:image:src" content="http://shawglobalnews.files.wordpress.com/2018/03/18800339.jpg?quality=70&#038;strip=all&#038;w=720&#038;h=480&#038;crop=1">
	<meta name="twitter:url" content="http://www.thedrivefm.ca/rss/n-l-to-release-budget-expected-to-include-plan-for-carbon-taxes-education/"/>
	
	<link rel="pingback" href="http://www.thedrivefm.ca/xmlrpc.php" />
	<link rel="icon" type="image/png" href="http://media.socastsrm.com/uploads/station/621/squareIcon.png?r=21929" />
	<link rel="apple-touch-icon" href="http://media.socastsrm.com/uploads/station/621/squareIcon.png?r=21929" />
	<script>
		var isIE8 = false; 
	</script>
	<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
	<script>
		isIE8 = true;
		Date.now = Date.now || function() { return +new Date; };
	</script>
	<![endif]-->

		
	<script type="text/javascript">
		//$headerType is "main"
		//$request is "/rss/n-l-to-release-budget-expected-to-include-plan-for-carbon-taxes-education/"
		
		var gvars = {};
		gvars.cdnStatic = '';

		var CDN_HOST_MEDIA = 'http://media.socastsrm.com'; //used by many widgets
		var isMobileUserAgent = false;
		
		var adMacros = {};
	
		adMacros.cacheKey = "wp-postMacros-738-83320";
		adMacros.accountID = 657;
		adMacros.blogID = 738;
		adMacros.currentBlogID = 738;
		adMacros.callLetters = "CHDR";
		adMacros.siteName = "The+Drive+FM";
		adMacros.squareLogo = "http%3A%2F%2Fmedia.socastsrm.com%2Fuploads%2Fstation%2F621%2FsquareIcon.png%3Fr%3D21929";
		adMacros.postID = 83320;
		adMacros.title = "N.L.+to+release+budget+expected+to+include+plan+for+carbon+taxes%2C+education";
		adMacros.type = "socastcmsrss";
		adMacros.referrer = null;
		adMacros.userAgent = "Mozilla%2F4.0+%28compatible%3B+MSIE+6.0%3B+Windows+NT+5.1%29";
		adMacros.eventID = null;
		adMacros.location = "Cranbrook%2C+BC%2C+Canada";
		adMacros.navString = "";
		adMacros.isSyn = false;
		adMacros.featured_image = "http%3A%2F%2Fshawglobalnews.files.wordpress.com%2F2018%2F03%2F18800339.jpg%3Fquality%3D70%26%23038%3Bstrip%3Dall%26%23038%3Bw%3D720%26%23038%3Bh%3D480%26%23038%3Bcrop%3D1";
		adMacros.featured_image_caption = "";
		adMacros.url = "http%3A%2F%2Fwww.thedrivefm.ca%2Frss%2Fn-l-to-release-budget-expected-to-include-plan-for-carbon-taxes-education%2F";
		adMacros.timestamp_published = 1522157073;
		adMacros.timestamp_modified = 1522157073;
		adMacros.date_published = "March+27%2C+2018+01%3A24+pm";
		adMacros.date_modified = "March+27%2C+2018+01%3A24+pm";
		adMacros.url = window.location;
		
		var communityUserName = null;
		var communityUserIcon = null; //used for activity streams
		adMacros.shareTemplate = "<a href='http:\/\/www.facebook.com\/sharer.php?u=POST_URL' target='_blank' class='socialShareLink facebook'><img src='http:\/\/media.socastsrm.com\/images\/social\/png\/facebook.png' alt='facebook' \/><\/a><a href='https:\/\/twitter.com\/share?url=POST_URL&text=POST_TITLE' target='_blank' class='socialShareLink twitter'><img src='http:\/\/media.socastsrm.com\/images\/social\/png\/twitter.png' alt='twitter' \/><\/a><a href='https:\/\/plus.google.com\/share?url=POST_URL' target='_blank' class='socialShareLink googleplus'><img src='http:\/\/media.socastsrm.com\/images\/social\/png\/googleplus.png' alt='googleplus' \/><\/a>";
		
			
	</script>
	
	<script>
	var hasPlayer = true;
	var isInsideSocastIframe = false;
	var playerType = 'socast';
	var popupPlayerURL = '/player/?playerID=830';
	var popupPlayerSize = '_blank';
</script>
		<link rel='dns-prefetch' href='//cdn-js.socastsrm.com' />
<link rel='dns-prefetch' href='//cdn-css.socastsrm.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.thedrivefm.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.thedrivefm.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-css'  href='http://cdn-css.socastsrm.com/cdn_v7.0.13/application/css/canvas.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='canvas-buttons-css'  href='http://cdn-css.socastsrm.com/cdn_v7.0.13/application/theme/stylesheets/buttons.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://cdn-css.socastsrm.com/cdn_v7.0.13/application/css/custom.css?v=2013-10-02&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='global-theme-css'  href='http://cdn-css.socastsrm.com/cdn_v7.0.13/application/css/global-theme.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='global-frontend-css'  href='http://cdn-css.socastsrm.com/cdn_v7.0.13/application/stylesheets/frontend/frontend.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-main-css'  href='http://cdn-css.socastsrm.com/cdn_v7.0.13/wordpress/wp-content/themes/socast-themes/socast-2/style.css?v=2015-10-02&#038;ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.13/application/js/jquery/js/jquery-1.7.2.min.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.13/application/theme/javascripts/jqueryui-1.8.16.min.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.13/application/js/json/json2.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.13/application/js/custom.js?v=2017-05-29'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.13/wordpress/wp-content/plugins/socast-widgets/js/lightBox.js?v=2014-08-21'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.13/application/js/jquery/socast.jquery.frontend.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.13/application/js/frontend.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.13/application/js/jquery/jquery.ui.kk-chronomasonry.js'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.13/wordpress/wp-content/themes/socast-themes/socast-2/scripts.js?v=2015-10-02&#038;ver=4.8.1'></script>
<link rel='https://api.w.org/' href='http://www.thedrivefm.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thedrivefm.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thedrivefm.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.thedrivefm.ca/rss/n-l-to-release-budget-expected-to-include-plan-for-carbon-taxes-education/" />
<link rel='shortlink' href='http://www.thedrivefm.ca/?p=83320' />
<link rel="alternate" type="application/json+oembed" href="http://www.thedrivefm.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedrivefm.ca%2Frss%2Fn-l-to-release-budget-expected-to-include-plan-for-carbon-taxes-education%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thedrivefm.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thedrivefm.ca%2Frss%2Fn-l-to-release-budget-expected-to-include-plan-for-carbon-taxes-education%2F&#038;format=xml" />
	<style>
		html, body {
			color: #444444;
		}
		body {
						background-color:#000000;
					}
		
				html a, body a {
			color: #B80707;
		}
		.primary_color {
			color: #B80707 !important;
		}
		.primary_bgd_color {
			background-color: #B80707 !important;
		}
		.primary_border_color {
			border-color: #B80707 !important;
		}
		.secondary_color { color: #000000 !important; }
		.secondary_bgd_color { background-color: #000000 !important; }
		
		h1.bar, h2.bar, h3.bar, h4.bar, h5.bar, h6.bar, div.section-header {
			background-color: #B80707;
		}
		
		#ribbon, .main-nav-style {
			background-color: #B80707;
		}
		#ribbon, #ribbon a, ul.nav.secondary a {
			color: #FFFFFF;
		}
		.main-nav-style, .main-nav-style a, ul.nav.secondary a {
			color: #FFFFFF;
		}
		.main-nav-style .nav li:hover a, 
		.main-nav-style .nav li a:focus, 
		.main-nav-style .nav li.focused a, 
		.main-nav-style .nav li.active a, 
		.main-nav-style a:hover, 
		.main-nav-style a:focus, 
		#ribbon .ribbonBtn:hover,
		.main-nav-style .sub-menu
		{
			background-color: #000000;
		}
		
		.main-nav-style .nav .subNavLink:hover, 
		.main-nav-style .nav .subNavLink:focus,
		.main-nav-style .nav .subNavLink.focus,
		.secondary_nav li.active a, 
		.secondary_nav a:hover, 
		.secondary_nav a:focus
		{
			background-color: #000000;
		}
		
		#ribbon .listenBtn,#ribbon .listenText {
			background-color: #000000;
		}
		
		.cd_col_content .cd_share_bar .shareBtn img {
			background-color: #B80707;
		}
		.ui-widget-content a { color: #B80707; }
		#minimalBrandingBar {
			border-bottom: 2px solid #B80707;
		}
		#theSidebar {
					}
		#theContent.hasSidebar { padding-bottom:10px; }
		.sidebar-width {
			margin: 0px !important;
		}
				@media all and (min-width: 930px) {
			#theSidebar {
				width: 330px;
				flex-shrink: 0;
				flex-grow: 0;
			}
			.sidebar-width {
				width: 330px !important;
			}
			.content-width { width: calc(100% - 330px) !important; }
			#theContent-wrapper, .sc-sidebar-wrapper {
				display: flex;
				flex-direction: row;
				justify-content: space-between;
			}
			#theContent {
				flex-shrink: 1;
				flex-grow: 1;
			}
			#theContent.hasSidebar {
				max-width: calc(100% - 330px);
			}
			#theContent.sidebar-align-left {
				order: 2;
			}
			#theSidebar.sidebar-align-left {
				order: 1;
			}
		}
				#theFooter, #cookie-notice {
			background-color: #CCCCCC;
					}
		
			</style>
	<script>
		var ribbon_luminance = getLuminance('#FFFFFF');
		var footer_luminance = getLuminance('#444444');
	</script>
		<style>
		</style>
		<style>
		header .above-ribbon { color: #FFFFFF; }
header .above-ribbon a { color: #B80707; }
header .above-ribbon .primary_color { color: #B80707 !important; }
		header .above-ribbon, #minimalBrandingBar {
					}
		#minimalBrandingBar {
						background-repeat:no-repeat;
			background-position:left top;
		}
		#theContent-wrapper {
			background-color: #FFFFFF;
		}
	</style>
	<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.thedrivefm.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
	<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/83042862/DRIVESidebar', [300, 250], 'div-gpt-ad-1493650148634-0').addService(googletag.pubads());
    googletag.defineSlot('/83042862/DRIVECatfish', [300, 50], 'div-gpt-ad-1493650148634-1').addService(googletag.pubads());
    googletag.defineSlot('/83042862/DRIVELightBox', [300, 50], 'div-gpt-ad-1493650148634-2').addService(googletag.pubads());
    googletag.defineSlot('/83042862/DRIVEPCustomHomeAdSpace', [365, 200], 'div-gpt-ad-1493650148634-3').addService(googletag.pubads());
    googletag.defineSlot('/83042862/DRIVENewsBlog', [750, 125], 'div-gpt-ad-1493650148634-4').addService(googletag.pubads());
    googletag.defineSlot('/83042862/DRIVELeaderboard', [728, 90], 'div-gpt-ad-1493650148634-5').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script><style>.font-opensans { font-family: "Open Sans", Sans-Serif; } 
</style><link href='https://fonts.googleapis.com/css?family=Open+Sans:400,300,300italic,400italic,700,900' rel='stylesheet' type='text/css'>
</head>
<body class='socastcmsrss-template-default single single-socastcmsrss postid-83320 wpb-js-composer js-comp-ver-5.4.5 vc_responsive headerType-main platform-desktop socast-v2 font-opensans nav-font-large header-not-sticky'>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script><a href='#theContent' class='skipToLink'>Skip to Content</a>
<div id="iframe-replaceholder">
	<div id="fb-root"></div>
	<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1935835216648475";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
	</script>
			<div id="leaderboard-area">
			<div class='wrapper'>
				<!-- /83042862/DRIVELeaderboard -->
<div id='div-gpt-ad-1493650148634-5' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493650148634-5'); });
</script>
</div>			</div>
		</div>
	<header>
	<div class='hc_row above-ribbon site_width'>
		<div class='hc_col site_header_logo'>
			<a href="http://www.thedrivefm.ca" class=""><img src="http://media.socastsrm.com/uploads/station/621/cmsSiteLogo.png?r=21921" alt="www.thedrivefm.ca" /></a>		</div><div class='hc_col right'>
						<div class='program'><div class='onAirNow'><span class='primary_color'>ON&nbsp;AIR&nbsp;NOW</span><span class='times'>6:00 AM&nbsp;-&nbsp;10:00 AM</span><span class='name'>Matt and Pam in the Morning</span></div></div>
						<div class='playBtnContainer'>
				<a href='#' class='socastPlayerBtn'><img src='http://media.socastsrm.com/uploads/station/621/listen_live_icon-58654fb81a6b4.gif' alt='listen live' /></a>
			</div>
					</div>
	</div>
		<div id='stickyHeader' class='not-sticky'>
		<div id='ribbon' class='site_width main-nav-style'>
			<div class='ribbon-content'>
				<div id='minimalMenuToggle'>
					<a href='#' class='ribbonBtn extraWide'>
						<span class='icon'>
							<img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/menu-White.png' alt='' class='svgFallback' />
						</span>
						<span class='sr-text'>Menu</span>
					</a>
				</div>
				<div class='ribbon-right'>
					<a href='#' id='nav-more' class='ribbonBtn textUppercase' style='display:none;'>More 
						<span class='arrow-down'>&#9660;</span>
						<span class='arrow-up'>&#9650;</span>
					</a><div class='member-area'>
													<a href='/login' class='openLogin extraWide ribbonBtn'>
								<span class='icon'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/signin-White.png' alt='' class='svgFallback' /></span>
								<span class='text sr-text'>Sign In</span>
							</a>
												</div><div id='listnBtnContainer'><a href='#' class='socastPlayerBtn extraWide ribbonBtn '><div class="listenBtn"><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/play-White.png' alt='listen live' class='svgFallback' /></div></a>
						</div>
									</div>
				<div class='nav-full'>
					<ul class='nav primary'><li><a href='/' id='navHomeBtn' class='topNavLink'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/home-White.png' alt='Home' class='svgFallback' /></a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/news'>News</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/events'>Community Events</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/win'>Win</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/hosts'>Hosts</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/contact-us'>Contact Us</a></li></ul>				</div>
			</div>
		</div>
	</div>
	</header>
<div id='stickyHeaderPlaceholder'></div>
<div id='minimal-menu' class='main-nav-style'><ul class='nav primary'><li><a href='/' class='topNavLink'>Home</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/news'>News</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/events'>Community Events</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/win'>Win</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/hosts'>Hosts</a></li><li class=''><a class='topNavLink'  href='http://www.thedrivefm.ca/contact-us'>Contact Us</a></li><li class=''><a href='/login' class='openLogin topNavLink'>Sign In</a></li><li class=''><a href='/search' class='searchBtn topNavLink'>Search</a></li></ul></div>	<div id='minimalBrandingBar'>
				<a href='/'><img src='http://media.socastsrm.com/uploads/station/621/cmsSiteLogo.png?r=21921' alt='Home' /></a>
	</div>
	<div class='site_width'>
		<div class='secondary_nav secondary_bgd_color'>
					</div>
			</div>
	<div id='theContent-wrapper' class='site_width sc_content_wrapper'>
	<div id='theContent' class='sc-content-area hasSidebar sidebar-align-left'>
		<div class='aboveContentFullWidth'></div><div id='blog_header_ad'>
	<!-- /83042862/DRIVENewsBlog -->
<div id='div-gpt-ad-1493650148634-4' style='height:125px; width:750px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493650148634-4'); });
</script>
</div></div>
	<style>
		div.entry-content div.header-image-with-caption{width:40%;}
		div.entry-content div.header-image-with-caption.left { float: left; margin: 0 15px 15px 0; }
		div.entry-content div.header-image-with-caption.right { float: right; margin: 0 15px 0 15px;}
		div.header-image-with-caption img{border:0 none;height:auto;width:100% !important;}
		div.header-image-with-caption.full { width:100%; margin: 0 15px 15px 0; }
		div.header-image-with-caption p { clear:both; }
	</style>
	<article id="post-83320" class="post-83320 socastcmsrss type-socastcmsrss status-publish hentry">
		<header class="entry-header">
			<h1 class='entry-title'>N.L. to release budget expected to include plan for carbon taxes, education</h1>
<div class='news-meta'>
	<div class='author'></div>
	<div class='post-date'>March 27, 2018 07:24 am</div>
</div>			
					</header><!-- .entry-header -->
		
		<div class="entry-content">
						<div class="row-fluid">
<div class="wpb_content_element wpb_single_image span12">
<div class="wpb_wrapper"><img alt="" class="attachment-full" src="http://shawglobalnews.files.wordpress.com/2018/03/18800339.jpg?quality=70&amp;strip=all&amp;w=720&amp;h=480&amp;crop=1"></div>
</div>
</div>
<p>Dwight Ball&#8217;s Liberal government will unveil a financial plan that&#8217;s expected to include details on how the province intends to address carbon taxes and federal government regulations to reduce greenhouse gases.</p>
			<div class="clear"></div>
									
		</div><!-- .entry-content -->

		<footer class="entry-meta">
					</footer><!-- #entry-meta -->
	</article><!-- #post-83320 -->
<div id="comments">
	
			
			
</div><!-- #comments -->
<script>
$(document).ready(function(){
	$("#commentform").submit(function(){
		if ($("#comment").val().match(/\w+/)) return true;
		if ($("#comment-empty-prompt").length <= 0){
			$("#comment").before('<div id="comment-empty-prompt" style="color:red;">Oops, please type a comment.</div>');
		}
		return false;
	});
	
	$('#comments .commentlist .comment-content a').attr('target','_blank');
});
</script><div id='contentDiscovery'>
	<div id='cd_col_1' class='cd_col num_cols_1' data-until='738_82884' data-current='738_83320'><h2 class='cd_col_header'>Latest</h2>
<div class='cd_col_content'><article id='cd_list_article-738_83164_738' class='cd_list_article image_thumbnail'>
				<a href='/2018/03/27/83164' class='cd_article_link'><img class='sc-image' src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2018/03/byram-150x150.png' alt='' /><div class='cd_article_title'>WHL: Cranbrook's Byram "honoured" to be named Rookie of the Year</div></a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>2 hours ago</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F27%2F83164' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F27%2F83164' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2018/03/27/83164'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>22</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_83080_738' class='cd_list_article image_thumbnail'>
				<a href='/2018/03/26/fernie-chamber-praises-elk-valley-marketing-initiative' class='cd_article_link'><img class='sc-image' src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2018/03/Fernie-Downtown-Henry-Georgi-150x150.png' alt='' /><div class='cd_article_title'>Fernie Chamber praises Elk Valley marketing initiative</div></a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>19 hours ago</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2Ffernie-chamber-praises-elk-valley-marketing-initiative' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2Ffernie-chamber-praises-elk-valley-marketing-initiative' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2018/03/26/fernie-chamber-praises-elk-valley-marketing-initiative'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>24</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_83062_738' class='cd_list_article image_thumbnail'>
				<a href='/2018/03/26/83062' class='cd_article_link'><img class='sc-image' src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2017/06/12926614755_1251fe0547-150x150.jpg' alt='' /><div class='cd_article_title'>BC Government to conduct homeless count in Cranbrook</div></a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>20 hours ago</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2F83062' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2F83062' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2018/03/26/83062'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>50</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_83044_738' class='cd_list_article image_thumbnail'>
				<a href='/2018/03/26/east-kootenay-communities-receive-over-408k-for-wildfire-initiatives' class='cd_article_link'><img class='sc-image' src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2018/03/Aqam-fire-2017-150x150.png' alt='' /><div class='cd_article_title'>East Kootenay communities receive over $408k for wildfire initiatives</div></a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>20 hours ago</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2Feast-kootenay-communities-receive-over-408k-for-wildfire-initiatives' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2Feast-kootenay-communities-receive-over-408k-for-wildfire-initiatives' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2018/03/26/east-kootenay-communities-receive-over-408k-for-wildfire-initiatives'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>60</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_83017_738' class='cd_list_article image_thumbnail'>
				<a href='/2018/03/26/83017' class='cd_article_link'><img class='sc-image' src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2018/03/Fernie-Garbage-Bin-2-150x150.jpg' alt='' /><div class='cd_article_title'>Fernie to make final decision on automated garbage service</div></a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>20 hours ago</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2F83017' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2F83017' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2018/03/26/83017'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>29</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_82990_738' class='cd_list_article image_thumbnail'>
				<a href='/2018/03/26/kimberley-peewee-dynamiters-win-bc-championship' class='cd_article_link'><img class='sc-image' src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2018/03/peewee-champs-150x150.jpg' alt='' /><div class='cd_article_title'>Kimberley Peewee Dynamiters win BC Championship</div></a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>21 hours ago</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2Fkimberley-peewee-dynamiters-win-bc-championship' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2Fkimberley-peewee-dynamiters-win-bc-championship' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2018/03/26/kimberley-peewee-dynamiters-win-bc-championship'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>85</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_82002_738' class='cd_list_article image_thumbnail'>
				<a href='/2018/03/26/fernie-woman-team-of-journalists-recognized-for-price-of-oil-series' class='cd_article_link'><img class='sc-image' src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2018/03/sonntag-and-team-150x150.jpg' alt='' /><div class='cd_article_title'>Fernie woman, journalist network recognized for historic project</div></a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>Mar 26, 2018</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2Ffernie-woman-team-of-journalists-recognized-for-price-of-oil-series' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2Ffernie-woman-team-of-journalists-recognized-for-price-of-oil-series' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2018/03/26/fernie-woman-team-of-journalists-recognized-for-price-of-oil-series'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>97</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_82806_738' class='cd_list_article image_thumbnail'>
				<a href='/2018/03/26/kijhl-dynamiters-page-propels-kimberley-to-kijhl-finals' class='cd_article_link'><img class='sc-image' src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2018/01/page-150x150.jpg' alt='' /><div class='cd_article_title'>KIJHL: Dynamiters' Page propels Kimberley to KIJHL Finals</div></a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>Mar 26, 2018</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2Fkijhl-dynamiters-page-propels-kimberley-to-kijhl-finals' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2Fkijhl-dynamiters-page-propels-kimberley-to-kijhl-finals' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2018/03/26/kijhl-dynamiters-page-propels-kimberley-to-kijhl-finals'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>58</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_82149_738' class='cd_list_article image_thumbnail'>
				<a href='/2018/03/26/82149' class='cd_article_link'><img class='sc-image' src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2018/03/14171275635_4ffa43179c-150x150.jpg' alt='' /><div class='cd_article_title'>Elk Valley CO's to use drone for ORV surveillance </div></a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>Mar 26, 2018</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2F82149' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2F82149' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2018/03/26/82149'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>242</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			
<article id='cd_list_article-738_82884_738' class='cd_list_article image_thumbnail'>
				<a href='/2018/03/26/elk-valley-communities-join-together-for-regional-marketing-initiative' class='cd_article_link'><img class='sc-image' src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2018/03/Imagine-Kootenay-1-150x150.png' alt='' /><div class='cd_article_title'>Elk Valley communities join together for regional marketing initiative</div></a>
				<div class='cd_article_info'>
				<div class='cd_article_timestamp'>Mar 26, 2018</div><div class='cd_share_bar'><div class='share'>
			<a class='shareBtn' href='#'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon_16x16.png' alt='Share'/></a>
			<div class='shareSlide' style='display:none;'>
				<a class='shareBtn-fb openSharePopup' href='https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2Felk-valley-communities-join-together-for-regional-marketing-initiative' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Facebook_16x16.png' alt='Facebook'/></a>
				<a class='shareBtn-tw openSharePopup' href='http://twitter.com/share?text=&url=http%3A%2F%2Fwww.thedrivefm.ca%2F2018%2F03%2F26%2Felk-valley-communities-join-together-for-regional-marketing-initiative' target='_blank'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Twitter_20x16.png' alt='Twitter'/></a>
				<a class='shareBtn-email' href='mailto:?body=http://www.thedrivefm.ca/2018/03/26/elk-valley-communities-join-together-for-regional-marketing-initiative'><img src='http://media.socastsrm.com/images/common_theme/ShareIcon-Email_16x16.png' alt='Email'/></a>
			</div>
			<div class='shareHide'><span class='views'><strong>34</strong> Views</span></div>
		</div>
		</div></div>
					<div style='clear:both;'></div>
				</article>
			</div>
			<a href='#' class='btn btn-silver cd_moreBtn ' >More</a>
		</div></div>
<img src='/wpBlogNewsService/logView?key=738_83320_738&ref=direct' alt='' style='height:1px;width:1px;' />

<script>
$(document).ready(function() {
	contentDiscovery.accountID = '657';
	contentDiscovery.init();
	
	//infinite scroll, for content discovery section only - not widgets
	if (!isMobileUserAgent) {
		$(window).scroll(function(){
			if ($(window).scrollTop() == ($(document).height() - $(window).height())) {
				$('#contentDiscovery .cd_moreBtn').each(function() {
					contentDiscovery.moreBtnClick($(this));
				});
			}
		});
	}
});
</script>
<style>
#cd_list_article-738_83320_738 {
	display:none;
}
</style>		</div><!-- #thecontent -->
		<div id='theSidebar' class='sidebar-align-left'>
<div class="sidebar-content"><div class="vc_row wpb_row vc_row-fluid sc-gridless"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<!-- /83042862/DRIVESidebar -->
<div id='div-gpt-ad-1493650148634-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1493650148634-0'); });
</script>
</div>

		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid sc-gridless"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class='onAirNowWidget primary_border_color scWidgetContainer  '><div class='onAirNow'><div class='image'><img src='http://media.socastsrm.com/wordpress/wp-content/blogs.dir/738/files/2018/03/Matt-Pam-1.jpg' alt='Matt and Pam in the Morning' /></div></div><div class='clear'></div></div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid sc-gridless"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<script type="text/javascript" src="//post.futurimedia.com/futuri-post-widget.js?station=chdr&zone=10&next=popup&theme=light&limit=1" async></script>
		</div>
	</div>
</div></div></div></div><div class="vc_row wpb_row vc_row-fluid sc-gridless"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="lastPlayedWidget scWidgetContainer showMore offset-0" data-listurl="https://socast-public.s3.amazonaws.com/player/lp_657_830.js" data-npurl="https://socast-public.s3.amazonaws.com/player/np_657_830.js" data-offset="0">
	<h2 class="sc-heading-widget">Last Played</h2>
	<div class="songs"></div>
	<div style='clear:both;'></div>
	<a class='btn btn-silver moreBtn' href='javascript:;' data-next="" >More</a>
</div></div></div></div></div><div class="vc_row wpb_row vc_row-fluid sc-gridless"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="weather-widget scWidgetContainer">
	<div class="location"><strong>Current Conditions:</strong> Cranbrook, British Columbia, Canada</div>

			<hr/>

			<div class="current">
				<div class="col1">
					<img class="icon" src="http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0004_black_low_cloud.png" alt="" />
					<div class="info">
						<div class="temperature">3&deg;C</div>
						<div class="description">Overcast</div>
					</div>
					<div class="clear"></div>
				</div>

				<div class="col2">
					<p><label>Wind Direction:</label><span class="value">S</span></p>
					<p><label>Pressure:</label><span class="value">1015 mb</span></p>
					<p><label>Wind Speed:</label><span class="value">30 km/h</span></p>
					<p><label>Humidity:</label><span class="value">75%</span></p>
				</div>

				<div class="clear"></div>
			</div><div class='forecast clearfix'>
					<div class='forecast_summary'>
						<div class='day_label'>Summary</div>
						<div class='day_icon'>&nbsp;</div>
						<div class='day_field description'>&nbsp;</div>
						<div class='day_field high_temp'>High Temp.</div>
						<div class='day_field low_temp'>Low Temp.</div>
						<div class='day_field wind'>Wind/Dir</div><div class='day_field precipitation'>Precip.(mm)</div></div><div class='forecast_days'><div class='forecast_day'>
						<div class='day_label c1'>TUE</div>
						<div class='day_info'>
							<div class='day_icon'><img class='icon' src='http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0002_sunny_intervals.png' alt='' /></div>
							<div class='day_field description'>Partly cloudy</div>
						</div>
						<div class='day_info2'>
							<div class='day_field high_temp'><span class='mobile_label'>High Temp:</span>6 &deg;C</div>
							<div class='day_field low_temp'><span class='mobile_label'>Low Temp:</span>-1 &deg;C</div>
							<div class='day_field wind'><span class='mobile_label'>Wind/Dir:</span>13 km/h - SW</div><div class='day_field precipitation'><span class='mobile_label'>Precip.(mm):</span>0.1mm</div></div></div><div class='forecast_day'>
						<div class='day_label c0'>WED</div>
						<div class='day_info'>
							<div class='day_icon'><img class='icon' src='http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0002_sunny_intervals.png' alt='' /></div>
							<div class='day_field description'>Partly cloudy</div>
						</div>
						<div class='day_info2'>
							<div class='day_field high_temp'><span class='mobile_label'>High Temp:</span>6 &deg;C</div>
							<div class='day_field low_temp'><span class='mobile_label'>Low Temp:</span>-4 &deg;C</div>
							<div class='day_field wind'><span class='mobile_label'>Wind/Dir:</span>12 km/h - W</div><div class='day_field precipitation'><span class='mobile_label'>Precip.(mm):</span>0.0mm</div></div></div><div class='forecast_day'>
						<div class='day_label c1'>THU</div>
						<div class='day_info'>
							<div class='day_icon'><img class='icon' src='http://cdn.worldweatheronline.net/images/wsymbols01_png_64/wsymbol_0002_sunny_intervals.png' alt='' /></div>
							<div class='day_field description'>Partly cloudy</div>
						</div>
						<div class='day_info2'>
							<div class='day_field high_temp'><span class='mobile_label'>High Temp:</span>7 &deg;C</div>
							<div class='day_field low_temp'><span class='mobile_label'>Low Temp:</span>-3 &deg;C</div>
							<div class='day_field wind'><span class='mobile_label'>Wind/Dir:</span>12 km/h - S</div><div class='day_field precipitation'><span class='mobile_label'>Precip.(mm):</span>0.1mm</div></div></div></div></div><style>
					.weather-widget .forecast .forecast_day { width: 33.333333333333%; }
				</style>
</div></div></div></div></div>
</div></div>
	</div><!-- #theContent-wrapper -->
	<div style='clear:both;'></div>
		<footer id='theFooter' class='site_width'>
		<div class='social-links'><a href='https://www.facebook.com/thedrive1029/' target='_blank' class='socialIconLink facebook'><img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/social/facebook.png' alt='facebook' /></a></div>		<div class='footer-links'>
			<ul class='nav footer'><li class=''><a class='topNavLink'  href='/stockimages'>Stock Images</a></li><li class=''><a class='topNavLink'  href='/privacy'>Privacy Policy</a></li><li class=''><a class='topNavLink'  href='/terms'>Terms Of Service</a></li></ul>		</div>
		<div class='footer-logos'>
			<a href='http://jimpattison.com/media/broadcast-group.aspx' target='_blank' class=''><img src='http://media.socastsrm.com/uploads/company/26/539072e1619a0.png' alt='Pattison' /></a>			
			<div>Copyright &copy; 2018. All rights reserved.</div>
			
	<div id='socastTagline'>
		<a id='poweredBySocastLink' href='http://www.socastdigital.com' target='_blank'>
			<img src='http://media.socastsrm.com/wordpress/wp-content/themes/common_images/PoweredBySoCastTagline-White.png' alt='Powered by SoCast' />
		</a>
		<script>
		$(document).ready(function() {
			var image_type = '-White';
			if (typeof footer_luminance != 'undefined' && footer_luminance < 127.5) image_type = '-Black';
			loadSvg('#poweredBySocastLink', '/wordpress/wp-content/themes/common_images/PoweredBySoCastTagline', image_type, 'Powered by SoCast');
		});
		</script>
	</div>		</div>
	</footer>
	<script type="text/javascript">
function openLogin() {
	window.location = "/login";
}
</script>	<script>
	$(document).ready(function() {
		var base_url = '/wordpress/wp-content/themes/';
		var theme_images_dir = 'common_images/';
		loadSvg('#theFooter .socialIconLink.facebook', base_url+theme_images_dir+'social/facebook', '', 'facebook');
		
		image_type = '-White';
		if (ribbon_luminance < 127.5) image_type = '-Black';
		loadSvg('#navHomeBtn', base_url+'common_images/home', image_type, 'Home');
		loadSvg('#ribbon .openLogin .icon', base_url+'common_images/signin', image_type, 'Sign In');
		loadSvg('#ribbon .listenBtn', base_url+'common_images/play', image_type, 'Listen Live');
		loadSvg('#minimalMenuToggle a', base_url+'common_images/menu', image_type, 'Menu');
		loadSvg('#ribbon .userMenuBtn', base_url+'common_images/signedin', image_type, 'User Menu');
	});
	</script>
</div><!-- iframe-replaceholder -->
<script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-31417150-7', 'auto', 'socast');
	ga('socast.set', 'dimension1', '26');
	ga('socast.set', 'dimension2', '657');
    ga('socast.send', 'pageview');
</script>
        <script data-cfasync="false" type="text/javascript">
var addthis_config = {"ui_atversion":300,"data_track_clickback":true,"services_exclude":"favorites,mailto","services_expanded":"facebook,flipboard,google_plusone_share,linkedin,reddit,pinterest_share,tumblr,twitter,email,print","ignore_server_config":true};

</script>
                <!-- AddThis Settings Begin -->
                <script data-cfasync="false" type="text/javascript">
                    var addthis_product = "wpp-5.0.6";
                    var wp_product_version = "wpp-5.0.6";
                    var wp_blog_version = "4.8.1";
                    var addthis_plugin_info = {"cms_name":"WordPress","cms_version":"4.8.1","plugin_name":"AddThis Sharing Buttons","plugin_version":"5.0.6","plugin_mode":"WordPress"};
                    if (typeof(addthis_config) == "undefined") {
                        var addthis_config = {"ui_atversion":300,"data_track_clickback":true,"services_exclude":"favorites,mailto","services_expanded":"facebook,flipboard,google_plusone_share,linkedin,reddit,pinterest_share,tumblr,twitter,email,print","ignore_server_config":true};
                    }
                    if (typeof(addthis_share) == "undefined") {
                        
                    }
                </script>
                <script
                    data-cfasync="false"
                    type="text/javascript"
                    src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558c652a79e703e9 "
                    async="async"
                >
                </script><link rel='stylesheet' id='addthis_output-css'  href='http://www.thedrivefm.ca/wp-content/plugins/addthis/css/output.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='socastcms_weather_style-css'  href='http://cdn-css.socastsrm.com/cdn_v7.0.13/wordpress/wp-content/plugins/socast-widgets/css/widgets/weather.css?v=2014-04-16&#038;ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thedrivefm.ca/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.13/wordpress/wp-content/themes/modules/contentDiscovery/contentDiscovery.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://www.thedrivefm.ca/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.13/wordpress/wp-content/plugins/socast-widgets/js/widgets/lastPlayed.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://cdn-js.socastsrm.com/cdn_v7.0.13/wordpress/wp-content/plugins/socast-widgets/js/widgets/weather.js?v=2014-03-25&#038;ver=4.8.1'></script>
<!--wp_footer-->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-92515665-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"7c7b538f90","applicationID":"89192697,89192698","transactionName":"Y1FWYEBZXBZYAkxdXVobdVdGUV0LFjZId11aQEZbXlRXFxYIVlBXTA==","queueTime":0,"applicationTime":182,"atts":"TxZVFghDTxg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>